MobileIron Android O support in wrapper version 7.9.0 Announced


#1

AppConnect 7.9.0 for Android includes the following updates:

  • Android “O” Compatibility
  • Support for Firebase Cloud Messaging
  • Support for apps that use target API versions 25 and 26
  • Bug fixes

Requirements and Considerations

  • Compatible OS versions: 4.2, 4.3, 4.4, 5.0, 5.1, 6.0, 7.0, 7.1, 7.1.1, 7.1.2,8.0
  • Compatible MobileIron Core versions: 9.2.2.0, 9.3.0.1, 9.4.0.0, 9.5.0.0
  • Compatible Mobile@Work versions: 9.2.0.2, 9.3.0.2, 9.4.0.0, 9.5.0.0
  • Compatible MobileIron Sentry versions: 8.5.0,9.0.2, 9.1.0, 9.1.1
  • Compatible MobileIron appliance versions: N/A

Access to the new release:

Resources

End of Support

  • AppConnect for Android versions v7.5.5 and lower will be EOS

#2

When will support on Android 7.1.1 will be available?


#3

AppConnect 7.9.0 Compatible OS versions: 4.2, 4.3, 4.4, 5.0, 5.1, 6.0, 7.0, 7.1, 7.1.1, 7.1.2,8.0

Version 8 is now also available.

I assume you are having issues with wrapped apps on Android OS 7.1.1, what is the end user experience?