Apple Development requires iOS 11 SDK from April 2018


#1

Apple have announced starting April 2018, all new iOS apps submitted to the App Store must be built with the iOS 11 SDK, included in Xcode 9 or later. All new apps for iPhone, including universal apps, must support the Super Retina display of iPhone X.

source: https://developer.apple.com/news/?id=02152018a